Stats Dashboard

Incident Report for GuruMedia

Resolved

Google Cloud Platform, which Everflow is built on, experienced a major service outage which affected Everflow's platform : https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

The issue has been resolved.
Posted Jun 12, 2025 - 15:37 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 15:22 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 15:21 EDT

Investigating

We are investigating an issue that is affecting Everflow's systems for logging into the dashboard. The underlying problems seem to come from the Google Cloud Platform. This does not involve tracking clicks and conversions; it only affects logging in to the dashboard—more details to follow.
Posted Jun 12, 2025 - 14:30 EDT
This incident affected: Stats Dashboard.